Print Page | Close Window

Sync issues making music video

Printed From: Producertech
Category: Music Production General
Forum Name: General Producer and DJ Chat
Forum Discription: Where everyone can discuss anything music related
URL: http://forum.producertech.com/forum_posts.asp?TID=8541
Printed Date: 23 May 2019 at 8:15pm


Topic: Sync issues making music video
Posted By: spadekevin
Subject: Sync issues making music video
Date Posted: 21 Jun 2018 at 7:39am
Hi,

I'm new to luma fusion so it maybe I'm doing something wrong. I'm making a music video with some quite agressive editing with short and quick transitions with quite a lot of blank spaces. The problem I seem to have is that occasionally when I preview my work the clips don't seem to match the beat where I placed them. Sometimes it's ok but mostly it seems to drift, which is more notable for the vocal parts with video clips of mouthed words which don't match. I realise that perhaps the visual audio wave file might not be an accurate representation of the music so I've been relying on sonic cues putting flashes on drum beats etc but as I say when I preview it's not where I put them. I can only think that there is an issue either with the preview panel? 

Any help will be apprecited.

I didn't find the right solution from the Internet. 

References:
https://forums.luma-touch.com/viewtopic.php?t=5773
https://blog.advids.co/20-stunning-consumer-electronics-video-marketing-examples/" rel="nofollow - Consumer Electronics marketing example

Thank you.




















Print Page | Close Window