Print Page | Close Window

Audio Problems

Printed From: Producertech
Category: Music Courses & Training
Forum Name: Reason Forum
Forum Discription: Reason Specific Chat Forum
URL: http://forum.producertech.com/forum_posts.asp?TID=8508
Printed Date: 23 Oct 2018 at 9:44pm


Topic: Audio Problems
Posted By: JesseVoss
Subject: Audio Problems
Date Posted: 14 May 2018 at 7:12am
Hi,

Ok, I have a Focusrite Scarlet 8i6 into a windows 7 computer. It's worked fine for about 6 months, no trouble. The other night my sound went out in the middle of recording guitar, no rhyme or reason. I had the guitar into an effects processor, that was into a channel on my board, which is plugged into the Focusrite. There was a signal going to the computer, no problem, just no sound. I tinkered around for a couple of days. Then I got a message saying that the computer was going troubleshoot. It told me that no speakers were detected. I unplugged my monitors from the interface and just plugged them into the computer headphone jack. I had sound, but it was through the computer's sound card. I unplugged the monitors and plugged them back into the interface and bam, everything worked. I had sound from the monitors and the PA system as it should have been. Ok, so fast forward 1 day. I was recording again, and bam the same thing happened. I cannot bypass my internal sound card for some reason, it seems. I work for 2 radio stations as well as recording music and voice over work. I am at my wits end here.

Any help will be apprecited.

I didn't find the right solution from the Internet. 

References:
https://www.soundonsound.com/forum/viewtopic.php?f=20&t=58709
https://jobs.vidzzy.com/hire-animated-explainer-video-production-company/" rel="nofollow - Explainer Video Company

Thank you.






Print Page | Close Window