Producertech Homepage
Forum Home Forum Home > Music Production General > General Producer and DJ Chat
  New Posts New Posts
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Problems with Music Production Toolkit

 Post Reply Post Reply
Author
Message
crowek View Drop Down
Tea Boy
Tea Boy
Avatar

Joined: 12 Jun 2018
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote crowek Quote  Post ReplyReply Direct Link To This Post Topic: Problems with Music Production Toolkit
    Posted: 21 Jun 2018 at 2:39pm
Hi,

Being a very happy Digi 001 user for some years, I recently exchanged it for a new Digi 002r, and along with it I purchased MPToolkit. Following exactly all the procedure written in the "Getting Started" Digi 002r manual, after uninstall Ptools Le 6.4 and a succesful installation of Digi 002r with Pro Tools Le 7.1, I checked it performed flawlessly, opening with no problems my old Pt Le 6.4 sessions and even making new ones in version 7.1. After being very sure that everything was working ok, THEN I installed and properly authorized MPToolkit.After doing this I launched Ptools and worked perfectly with MPT, even adding MPT new plugins (specifically SMACK compressor and TL Native Reverb) to my previously recorded sessions, and they worked beautifully. When I finished working that day, I turned my PC off to continue next morning on the project I am currently working. I must say that after installing MPToolkit neither I have installed or uninstalled any other software, nor made any change in my PC configuration.When I launched Ptools next day it froze just in the middle of lauching process, so "frozen" that I had to manually turn the PC off as the mouse was frozen too, and even clicking "control+alt+del" keys to access Windows Task Manager was not possible. After this, I tried several times to launch Ptools with the same (bad) results.Trying to pinpoint the reason of this problem, I uninstalled MPToolkit, and -voilá- problem solved, but now I have the situation where I can't use an expensive software that is now resting at my desk.Has anybody had such problem? Can it be solved in any way?

Any help will be apprecited.

I didn't find the right solution from the Internet. 

References:
http://duc.avid.com/showthread.php?t=188046

Thank you.

















Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down