Producertech Homepage
Forum Home Forum Home > Music Courses & Training > Cubase Forum
  New Posts New Posts
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

FL Studio rendering problem as a Cubase vst instru

 Post Reply Post Reply
Author
Message Reverse Sort Order
JesseVoss View Drop Down
Assistant Engineer
Assistant Engineer
Avatar

Joined: 05 May 2018
Location: london
Status: Offline
Points: 48
Post Options Post Options   Thanks (0) Thanks(0)   Quote JesseVoss Quote  Post ReplyReply Direct Link To This Post Topic: FL Studio rendering problem as a Cubase vst instru
    Posted: 14 May 2018 at 7:10am
Hi,

first post here, I hope you can help me with a very strange problem.
I have Cubase 8.5 and I work with many vst instruments with no problem for many years. 
Except from FL Studio. Back in the old days ( Cubase sx3 and fl 8 ) everything was allright. Now, I try the last version 12.4.1 as a Cubase vst instrument. In project playback it plays the midi files I create just fine. But when I export my mixdown the FL Studio channels are a totally mess! It plays the first notes again and again, or it stucks in some note, or it plays them with delay, things like that. The same happens when I freeze the FL Studio midi channel. It must not be a Cubase issue, because all the other plug ins are just fine.
But FL Studio as a stand alone application also renders the file just fine..
So does anyone of you have a clue what could be the proble here?

Any help will be apprecited.

I didn't find the right solution from the Internet. 

References:
https://www.kvraudio.com/forum/viewtopic.php?p=7023556

Thank you.




Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down