Producertech Homepage
Forum Home Forum Home > Music Courses & Training > Cubase Forum
  New Posts New Posts
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Cubase 8.5 with update of 8.0.35 Media Bay and Loo

 Post Reply Post Reply
Author
Message
JesseVoss View Drop Down
Assistant Engineer
Assistant Engineer
Avatar

Joined: 05 May 2018
Location: london
Status: Offline
Points: 48
Post Options Post Options   Thanks (0) Thanks(0)   Quote JesseVoss Quote  Post ReplyReply Direct Link To This Post Topic: Cubase 8.5 with update of 8.0.35 Media Bay and Loo
    Posted: 11 May 2018 at 8:02am
Hi,

I upgraded to the 8.5, as well as installed the latest maintenance update (8.0.35) and noticed that Media bay crashes while searching through loops/sounds. I tried the Loop Browser and got the same response.
It gets hung up on the spinning blue wheel and the only way to unstick this is by restarting the CPU (as using Task Manager shows Cubase "not responding" which will allow me to force quit Cubase, but this only lags the entire computer and still shows Cubase lingering in the Process Tab not allowing any further "end task" to be done, FORCING a complete restart). 
I took the liberty of going into the folders -----App Data/Steinberg and rebuild the Media Bay library, but I still get the same result. I also trying reinstalling the upgrade and update, but no luck.
Everything else seems to be fine up until I launch Media Bay or anything else that runs the Loops and sounds, which initiates the spinning blue wheel o' death.... Any help to get this out of the way is MUCH appreciated, as I just took on some work and faced this while starting the project:( My system info is below... 

Any help will be apprecited.

I didn't find the right solution from the Internet. 

References:
https://www.steinberg.net/forums/viewtopic.php?t=90648

Thank you.




Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down