Producertech Homepage
Forum Home Forum Home > Music Courses & Training > Synths
  New Posts New Posts
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Series filter in MAssive

 Post Reply Post Reply
Author
Message
Monte32 View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 09 Apr 2012
Location: Australia
Status: Offline
Points: 676
Post Options Post Options   Thanks (0) Thanks(0)   Quote Monte32 Quote  Post ReplyReply Direct Link To This Post Topic: Series filter in MAssive
    Posted: 22 Dec 2012 at 6:46am
I have trouble getting any sound of the F2 (filter2) when I am running them in series.

When I slide the dial to F2 I get no sound. I have tried different Low pass/high pass to make sure I am not cutting off any sounds with this.
Think ill re-watch the tutorial when I get a chance.

Oh and both filters are turned on,
oscillators are in the middle of F1 / F2

I get that sounds passes through F1 and then F2 which becomes the output..

Dont know why my F2 (output) has no sound in series, doesnt make sense
www.MonteProductions.com.au
Back to Top
RobJones View Drop Down
Admin Group
Admin Group
Avatar

Joined: 14 Oct 2009
Location: Berlin
Status: Offline
Points: 2650
Post Options Post Options   Thanks (0) Thanks(0)   Quote RobJones Quote  Post ReplyReply Direct Link To This Post Posted: 24 Dec 2012 at 10:34pm
That does sound odd. Send a screenshot, so I can take a look... that might clear it up....

r
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down